Sirdaryo life - Жизнь Сырдарьи
Главная | Информация к размышлению | Регистрация | Вход
 
Суббота, 13.07.2024, 11:39
Приветствую Вас Гость | RSS
Меню сайта
Категории раздела
UzNews [4]
Статьи от www.uznews.net
Здоровье [29]
Помоги себе сам
Непознанное [30]
Мистика, Н.Л.О., ведьмы, гадалки, предсказания
Рыбалка [13]
О рыбалке в Сырдарье
Разбогатеть при Жизни [22]
Заработать в инрернете [71]
Как сделать деньги в интернете, с чего начать и что для этого нужно
Это интересно [101]
Всё, что может Вас заинтересовать
Living statistics
Манушак (текст песни на русском)

Профессиональный форекс индикатор Scalper X6 для внутридневной торговли

Как зарабатывать 30000 в день на бирже по простейшей методике

МЖ Кайф. Сборник конкурсов скачать  на мужскую и женскую тематику

Арбитраж трафика обучение. Начало без вложений (личный опыт, рабочие связки)

Скачать: Scalper X2 (New 2022) - прибыльный форекс индикатор для скальпинга и интрадэй!

Заработок на просмотре популярных фильмов. Mуви Тренд - курс от издательства Шварцер



Главная » Статьи » Это интересно

8 полезных трюков Microsoft Excel для продвинутых пользователей

Excel, пожалуй, самая распространенная офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.

Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.

1. Функция ВПР

Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth”,A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.

Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.

2. Функция ИНДЕКС

Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).

3. Функция ПОИСКПОЗ

Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне. По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.

Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0).

С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.

4. 3D-сумма

Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.

Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ(‘Week1:Week7’!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.

5. $

Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно. При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.

6. &

Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».

7. Массивы

Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.

Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.

8. Подбор параметра

Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.

Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.



Это интересно | nik82 (06.03.2016)
Просмотров: 994 | Теги: Office.хитрости эксель, excel | Рейтинг: 5.0/2
Всего комментариев: 0
Имя *:
Email *:
Код *:

!-- -->
Форма входа

Поиск
Погода
Прогноз погоды в городе Сырдарья
Что творится

6 тонн Алмалыкского плова


Игровые моменты в дартс


Октябрьская от привокзальной

Про рыбалку

Свино-карась

Усач на шурузяке

Усач на шурузяке

К прочтению
Катастрофа 2012, рыбы-мутанты на Сырдарье
Три секунды... О чём умолчали создатели фильма Движение вверх
Биржевой торговый робот форекс AUTOPROFIT GRIDIRON купить
SuperPCexpert - компьютерный видео-курс
Денежная кнопка - как заработать новичку от 8000 руб. в день без вложений
ENTER
Геннадий Малахов "Общедоступные способы лечения болезней"
Тибетский бальзам молодости. Рецепт от Катрин Плотниковой
Друзья сайта
  • Заработать в интернете
  • Форум
  • Рыбалка
  • Наша Сырдарья

  • Жизнь Сырдарьи © 2024Используются технологии uCoz